Processing stopped opening


I downloaded processing 3.5.4 las week and everything was fine , it opened correctly and work properly.
Today i tried opening it again and tha logo/splash screen apear for around 5-10 seconds and then closes.
It doesnt pop out any errors, it just closes , i tried deleting it and re downloading it again , unziping it correctly, runing it as admin and nothing works .


Welcome to the forum! :wink:

Can you provide the operating system you are running Processing on?

Also can you try to launch Processing from the command line, so we can see the error messages?

Im using Windows 10 andi got no error in the command lineCaptura

Hmm that’s frustrating. Did you also try moving Processing folder in Documents to somewhere else?

There may be other cache files but I’m not aware of…

once i have same issue i installed processing days later it stopped i cleared the temp folder and removed every thing concerning processing install once again its work it was first time for my laptop using processing i am using win 7 64 bit

Hi Jafal

i already cleaned the temp files , how did you remove all the other files concerning processing install

clean this

C:\Users\jafal\Documents\Processing/// see your own location