Windows processing.exe

On my windows pc I have downloaded the processing 4 file and whenever I try to run the processing.exe file it doesn’t work, and I need it to run to be able
use it. I unzipped the file and everything, but it still won’t work. How can I make it run?

right click, select troubleshoot compatibility. try to change your operating system compatibility number to a lower version of windows. If this doesn’t work, try another computer with similar specifications. If it still doesn’t work then use processing 3

Processing 4 is an unstable version. Any errors are trying to be worked on. Please report it. Issues · processing/processing · GitHub
Try processing 3. Report your windows system number (7,8,10,11)

I don’t think that’s why because the were file won’t run. I don’t think it’s because the thing isn’t stable yet

Hm. Try opening up task manager and look for it when you click on it. Does it open and then close right away in task manager? Or does it stay open and never pop up?

I was able to get it to work by re downloading it again