Number of downloads

I’ve been experimenting with how to set up Processing on a FreeNAS and multiple computers. I have not had much success. As I tried different configurations, I deleted the old ones, including the download. This probably was a mistake. Now for some reason, maybe the above, I can not download Processing anymore. Is there a limit? How can I get the download. This time I’ll be more careful Thanks, Mike

1 Like


Nothing to do with the number of downloads

Try deleting the old folders and then the preferences.txt file!

I deleted everything except one sketch I was working with. And still no soap. I get to the download page, select the WIN64 link. I then go to the donate page and then everything stops. Mike

Error is something else…

Can you download with another browser or delete the download cache?

I only have one 64 bit machine. I did this “ipconfig /flushdns” in CMD. Mike

1 Like

Well, here what I did that worked. I downloaded Colibri and use it to download Processing. Do not know why FIreFox 76 stopped downloading. Thanks for the help, Mike

1 Like

Ah, a Download Manager !

Now, that’s a brilliant idea!!!