Can't set my own emulator builds for Processing: Default Emulator Performance Issue

Hey all,

I’m trying to get the emulator working on my system. I have an AMD cpu. Running the emulator (which only builds to arm by default) is too slow for this system. I can’t figure out how to connect to AVDs I make with android studio and I don’t know how to change the build target from within Processing.

I see references to a Preferences.txt file, but I haven’t been able to find it anywhere.
Can someone please help me

I’m not interested in downloading more files for android unless it is a method of last resort.

Happy Christmas and good luck! :grin:

1 Like

I’ve edited the Preferences file but it still builds to arm :frowning:

If you’ve got an older or weird version of the google play API, processing will downgrade your image to arm and change the defaults without telling you. BOOOO!

Futz with the version settings to update them to something more modern and available