Android can't find data

I tried installing a processing sketch but the images I put there can not be found, just in the sketchbook but nowhere else. I looked in android, data, obb and media. There is no trace of “processing.sketch” or any of the images I put in.

Please post the source code.

There is nothing that I can provide.
Just import a random image, and save the sketch as an app.
If you got to your file manager and go to android/data or media or obb there is no package named “processing.sketch.something” and the image is nowhere to be found

Just import a random image

Into what?

Usually a sketch is written in the Processing editor and then transferred to a mobile Android device such as a phone or tablet with a USB connection using Android mode. I’m not familiar with the process that you are describing.

I am using apde, but you can create a sketch everywhere you want. Export is as an apk and install it. If you out an image in the data folder in a processing sketch, and on android you go to your file manager to “android/data” and you search for the packet name you gave the sketch, there is no directory.

Have you tried using the Processing editor in Android mode (ie, without apde)?