Running l4j-debug produce no console output

I feel like I’m doing something really dumb. Processing will not open for me (it was opening yesterday), and I see 7 posts about the output of l4j-debug. But when I run l4j-debug, I don’t get any console output at all, it just returns. Any idea what I am doing wrong?

OS: Windows 10

Figure it out, the log file was in the folder, I was just expecting it to literally print it out in the console. Still, the log file looks fine to me, so I’m not sure what the problem is

Version:	3.14
CmdLine:	C:\Users\kasde\Downloads\processing-4.0b5-windows-x64\processing-4.0b5\processing.exe --l4j-debug
WOW64:		yes
Working dir:	C:\Users\kasde\Downloads\processing-4.0b5-windows-x64\processing-4.0b5\.
Java min ver:	1.017.000_001
Java max ver:	
Bundled JRE(s):	java
Check launcher:	C:\Users\kasde\Downloads\processing-4.0b5-windows-x64\processing-4.0b5\java\bin\javaw.exe (OK)
Heap -Xmx:	Requested 512 MB / 0%, Available: 11536 MB, Heap size: 512 MB
Main class:
Add classpath:	core\library\core.jar
Add classpath:	lib\pde.jar
Add classpath:	lib\jna.jar
Add classpath:	lib\jna-platform.jar
Add classpath:	lib\ant.jar
Add classpath:	lib\ant-launcher.jar
Launcher:	C:\Users\kasde\Downloads\processing-4.0b5-windows-x64\processing-4.0b5\java\bin\javaw.exe
Launcher args:	-Xmx512m -Djna.nosys=true -Djna.boot.library.path=lib -Djna.nounpack=true -Dsun.java2d.d3d=false -Dsun.java2d.ddoffscreen=false -Dsun.java2d.noddraw=true -Dpython.console.encoding=UTF-8 -classpath "lib;core\library\core.jar;lib\pde.jar;lib\jna.jar;lib\jna-platform.jar;lib\ant.jar;lib\ant-launcher.jar"
Args length:	327/32768 chars
Exit code:	0

Deleted AppData>Roaming>Processing, moved Documents>Processing, deleted all Processing folders and re-installed. No luck. When I run the new install, it just exits immediately, exit code 0, no new AppData>Roaming>Processing folder is created. The mystery continues

Woohoo! Fixed it! The Windows 10 antivirus had quarantined a file. I fixed it by going to Virus & Threat Protection > Protection History > and restoring the quarantined file. Super annoying because Windows does this even though you tell it to allow everything when you are first downloading and running it.