Please help! Pixelflow and processing application can't run

#1

I’m working on a sketch. It works perfectly! But I can’t export my application. After the export (without any error), when I try to open the .exe … It doesn’t work… It can’t run.
I’m on Windows 10 64 bit, I tried to change from processing 3.5.3 to the older versions. Nothing to do. I tried “embed java” and not, but always the same problem. Maybe it is a problem with the library Typeflow? (it’s a glsl library, I use Typeflow because the glsl image filter).
The strange thing is that inside processing, the sketch works perfectly! But I’d want a .exe …


Thank you, I’m desperate :frowning:

0 Likes

#2

Where are you including / importing Typeflow? I don’t see it in your screenshot, and you don’t provide code for testing. If you remove Typeflow, does it export? Do you get an error on export, or only when you run the exe? Do you get a specific error when you run the exe? I am not on Win10 to test, but these are some steps to narrow down the problem.

0 Likes