P3/Windows/NewInstall Sketch Size Problem

Just installed Processing 3.5.3 on a PC running Windows. No matter which sketch I run, including empty with no commands, the Run option always gives a sketch/display window the size of the entire display (not Presentation mode). I have to click “Close” on top left on sketch to close it.

Any help so I can only get a sketch window of the size I specify in size()?

Thank you.


So, this may be something quirky with my desktop. I tried it on other machines in our labs and all seems to be working fine.
I even “installed” it on a thumbdrive but when I run it on my desktop I get the weird behavior described above. Same install on another machine works just as advertised.

BTW, An older install of processing 2 on the same desktop works just fine.

If someone has a clue, would appreciate.



short idea:

  • -a- update graphic card driver
  • -b- delete processing system dir
    for windows its c:\Users\ < USER > \AppData\Roaming\Processing\
  • -c- re download / unzip processing IDE 3.5.3 WINDOWS 64Bit for Win 10
1 Like

Great! It works for me. Cause I changed the user folder name manually.[doge]