Runtime issues, loadlibrary error 126: The specified module could not be found

Hello! I’ve just tried to run Processing and I’ve gotten two errors:

  1. Error 87 (which I updated my nvidia drivers and haven’t seen since)
  2. LoadLibrary error 126: The specified module could not be found

I have yet to actually run the program. I get the splash page then the error message appears and destroys my hopes and dreams. I’ve tried the 3.5.4 and 3.5.3 and I run into the same 126 error. Any insights into where I should look for a solution? Google isn’t cutting it right now and I have some other things that are taking my complete attention away from solving this problem. Thanks!

does your sketch make use of a library, or some method which isn’t included in processing and if so, have you included the library in the processing library folder?

Hello! Thank you for your quick reply. Turns out I was an idiot and placed the extracted items into a folder in my documents rather than in the program files. It’s sitting nicely next to Python (probably should be my first clue) and working perfectly. Thanks again!

1 Like

if you are on a laptop make sure your laptop is the main display and not the second screen