Turn off auto save


A noob question:
Is there a way to turn off the autosave in the windows downloadable version?


Which Windows downloadable version do you mean – do you mean PDE?


I don’t know what do you mean but I downloaded this version:

---------- Původní e-mail ----------

Od: Jeremy Douglass processingfoundation1@discoursemail.com

Komu: do0ce0kal@seznam.cz

Předmět: [Processing Foundation] [p5.js] Turn off auto save

I’m using P5.JS, the last version

But I think it’s not a autosave problem.
The problem is that I’m working with a project, when I use “save as…” to make a new version, P5 create the new project BUT applies the changes in the old project version too.

I’m not sure what Gyazo is. And that is Page Not Found. Does it have anything to do with what software you are doing?

I’m honestly confused – when I download “complete” from p5.js, I am getting the library – some javascript files and an example sketch. What software are you using that has a Save As menu item? Save as menu item in what? Your Chrome browser? The p5.js Web Editor? One of the desktop editors from somewhere, or an app, or a particular desktop text editor like Notepad or TextEdit?

I don’t use Gyazo, another person commented that.

And yes, sorry, I was sure I downloaded my P5 editor from that page. Apparently I downloaded it from Github.

Okay, got it. Well, that hasn’t been updated for two years, and has a big warning on it that says:

This editor has been deprecated, we will not be making further releases. We are turning our energy toward a web editor which will be released later this year. For now, we recommend using editors like Brackets, Atom, Sublime Text, or OpenProcessing.

…so to avoid your problem it might be better to use the online web editor or one of the options they recommend.

Or patch the source code yourself to fix and recompile!